Cricket Forum banner

1 - 7 of 7 Posts

·
Administrator
Joined
·
147 Posts
Discussion Starter #1
Just wanted to let everyone know that CricketForum will be going through some exciting updates in the very near future.

If you come across anything that appears to be a bug or a functionality issue, please feel free to post it in here.
 

·
Registered
Joined
·
93 Posts
so many times, this hjappens that your server is not found & page / server not found error occurs???
why whereas other sites likeMensTennisForums.com, ATPTennis.com & every thing works fine???

please help
 

·
Administrator
Joined
·
147 Posts
Discussion Starter #3
madAfridiFan said:
so many times, this hjappens that your server is not found & page / server not found error occurs???
why whereas other sites likeMensTennisForums.com, ATPTennis.com & every thing works fine???

please help
What browser are you using ?

How often is it happening? What time does it happen, what is your time zone ?

Let me know and i can look into it.
 

·
Registered
Joined
·
93 Posts
hmn...
Internet Explorer 6.0
I m from Karachi Pakistan [GMT +05:00]

it happens randomly, someTimes runs like any thing & someTimes it says web resource / page / server unavailable

also many times, the page is just loading & loading & loading without any thing visual on the screen & the progress bar in middle & it gives impression that NOW IT WILL GET, OK NOW IT WILL... & it never does????
 

·
Registered
Joined
·
240 Posts
Hey, does anyone know why I can't change my avitar, please?

I went to change it today, & I've tried several different ones (including ones that I've used before) however to no avail (all the files I've tried are within the 96pix/64kb limit).

..?
 

·
Administrator
Joined
·
147 Posts
Discussion Starter #6
incubi said:
Hey, does anyone know why I can't change my avitar, please?

I went to change it today, & I've tried several different ones (including ones that I've used before) however to no avail (all the files I've tried are within the 96pix/64kb limit).

..?
I just put an avatar in your profile. Looks as though the images you are using are not compatible
 

·
Registered
Joined
·
240 Posts
But some of the pic's I tried are ones that I've used before. They're just jpegs...

Seems to be working again anyway.

Thanks Admin :)



administrator said:
I just put an avatar in your profile. Looks as though the images you are using are not compatible
 
1 - 7 of 7 Posts
Top